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MoviEffects™

MoviEffects Overview

MoviEffects provides a suite of powerful utilities designed for adding effects and

creating transitions in QuickTime movies.

Some of MoviEffects’ functions work with a single source movie file, while others

work with two source movie files that are open simultaneously.

MoviEffects does not open its main window until a file has been opened.

MoviEffects is based on the concept of “background” and “foreground” movies.

Background movies are always opened first, using the Open item in the File menu.

Once a background movie has been opened, a foreground movie can then be

opened, using the Open Foreground Movie  item in the File menu.

Having a foreground movie open will change the availability and meaning of some

of the main window’s buttons and menu items, again based on the characteristics

of both movies.

For instance, with only a background movie open, the first four control buttons —

Effects , Orientation , Time and Recompress and their related menu items — will be

enabled.  Because it isn’t applicable with a single movie, the bottom button —

Superimpose, and its related menu item — will be disabled.

When a foreground movie is opened, the first three buttons and related menu items

will be disabled, and the bottom two — Transitions  and Superimpose — will be

enabled.

Note that the fourth button will change its meaning in these two different circum-

stances.
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Selecting Functions

MoviEffects’ functions can be selected either using the control buttons in the main

window, or by selecting the corresponding item from one of the five submenus

under the File menu.

MoviEffects provides five main groups of functions:  Effects, Orientation, Time,

Transitions and Superimpose.  It also offers PICT conversion to movies, and recom-

pression.

When a file (or files) are first opened, the control buttons will be enabled as appro-

priate.  In most cases, clicking one of the function group buttons will result in the

display of buttons for selecting functions within that group.

From within a function group display, click the Choices button to return to a dis-

play of the groups.  If this sounds complicated, it’s not; click a few buttons and the

logic will quickly become apparent.
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File Processing

In all cases, MoviEffects does not alter either the background or foreground movies.

Instead, it creates a new movie containing the results of processing.

When creating an output movie, MoviEffects will append a suffix to the name of

the background movie in single-movie operations, or the foreground movie in two-

movie operations.  The suffix will range from three to six characters in length.

Before doing so, MoviEffects checks the length of the original file name, and will

truncate it as necessary before appending the suffix.  You can of course rename the

file as you wish before clicking the Save button.

General Information & System Requirements

MoviEffects supports frame dimensions up to 768 x 576, and all QuickTime movie

frame rates.

When one or more movies are open but no processing is in progress, you can

advance the movie(s) in the preview window a frame at a time with the right arrow

key on the keyboard, or go back a frame at a time with the left arrow key.

If you open a background movie, advance a distance into it, and then open a

foreground movie, the background movie will be “rewound” back to its start so that

both movies are in sync.

If you have advanced into opened movie(s) and then start a process, the movie(s)

will be rewound to their beginning before processing starts.

When a foreground movie is loaded after a background movie, the preview display

will show a diagonal split, with the background movie in the upper left and the

foreground movie in the lower right.  This is a visual cue that two movies are

currently loaded.

When you start the process of creating an output movie, MoviEffects will first

display a standard file save dialog, and will then display a compression dialog.

The compression dialog will display default values based on the background

movie, but you can make any changes you’d like.  This allows you to recompress

the output movie.



7

Output Movie Durations

The duration of output movies is based on the duration of the background movie,

except when creating transitions.

With transitions, the output movie duration is determined by the options selected in

the transition dialog.  (For more information, see the specific transitions dialog

section.)

With superimpositions, if the foreground movie is shorter, then at its end it will

“disappear” from any compositing.  If the foreground movie is longer, then it will

be truncated in the output movie.

While movies are being processed, two progress bars will be displayed to either

side of the preview image:  The right progress bar will show the progress of the

overall movie processing.  The left progress bar will show the progress on each

frame as it is being processed.

In some functions, such as most transitions, processing is done on a full frame

basis, rather than line-by-line.  In these instances the left progress bar will not

appear.

MoviEffects is shipped with its memory segment set to 8 MB, and has run well

under extensive testing at that setting.  If you have lots of RAM, you might want to

bump the setting up to 10 or 12 MB, especially if you’re processing PAL or digital

video.  Large frame sizes require more memory; the length of movies being pro-

cessed has little bearing on memory requirements.

MoviEffects requires System 7 or later, and QuickTime 1.5 or later (QuickTime 2.5

is recommended).  It will run on virtually any model Mac, but its windows and

controls are designed for color or greyscale displays.  No support is provided for 1-

bit monochrome displays as found on the Plus or SE.
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Special Note

We love challenges.  Many of the features you’ll find in this version of MoviEffects

were suggested by beta testers and users of earlier versions.

If there’s a conversion or effects feature that you’d like to see incorporated in

MoviEffects, please let us know; there’s a good chance we’ll add it to the program.

If so, we’ll restart the clock on your registration, and provide free updates for a year

from the time you provide the suggestion.

The information on how to reach us can be found in the Registration dialog under

the Edit menu (even if you’re already registered).
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PICT Roll/Crawl

This function lets you convert a series of PICT files into a rolling (from bottom to

top of screen) or crawling (from right to left or left to right) movie file.

Movies created with this function can then be used with the Luminence or Alpha

Key functions to create a title movie that will be keyed over a background movie.

PICT files that will be used with this function must be created according to the

following criteria:

•  They must all be the same size (height and width)
•  The file names must end with a decimal and number

For instance, if you have fewer than 100 files to be converted, you’d probably want

to use the format:  Filename.01, Filename.02, etc.  Including the leading zero

assures that the files will be converted in the proper order.

When converting PICTs into a movie, MoviEffects will increment the number in the

file name and load the new file until it runs out of files.  (All files must be in the

same folder.)

If the Background Movie Size option is selected in the Preferences dialog, the

output movie will match the size of the input PICT files.  If you’ve selected a differ-

ent size, the output movie will be created at the size selected in the Preferences

dialog.

Performing the Conversion

To convert a series of PICT files to a rolling or crawling movie, start by opening the

first PICT file in the sequence by selecting Open PICT for Roll/Crawl…  from the

File menu.

Once you’ve opened the first PICT file, click the Roll/Crawl  button in the main

window.  MoviEffects open the Roll/Crawl settings dialog.

Your first choice is the direction of PICT movement.  You can have the PICTs roll up

the screen, crawl across from right to left or across from left to right.
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Your next choice is the speed of the roll/crawl.  The speed is set in terms of pixels

of movement per frame.  You can select any value that can be evenly divided into

the PICT image height for rolls or the image width for crawls.  If you set a value that

isn’t acceptable, MoviEffects will let you know when you click the OK button, and

will let you set a different value.

Your next choice is the frame rate of the movie that will be created.  If you’re

creating a title movie that will later be keyed over a background movie, set the

frame rate to match the background movie’s frame rate.

Two sets of buttons provide your next options:  You can have MoviEffects start with

the first PICT off screen, in which case the screen in the output movie will be blank

at the start, with the PICT moving on, or the you can have MoviEffects start with the

first PICT centered on screen at the start of the movie.

The last set of buttons let you select the background color that will appear behind

the PICT files when the “Start Offscreen” option is selected and after the last PICT

has been used.  You can select a black background, or a solid color taken from the

upper left pixel of the first PICT file.

MoviEffects will add the suffix “.Roll” or “Crwl” as appropriate to the output movie

as the default name.
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Creating PICT Files for Use with this Function

The PICT Roll/Crawl function can be used with any type of PICT images.  For

instance, you could create a slide show, where images “slide” onto and off of the

screen.

The primary purpose of this function, however, is to create titles that will later be

keyed over background movies using the Luminance Key function.  The most

common use would be for creating credits that will be keyed over a movie.

To create titles of this type, use your favorite paint program to create a series of

PICT files with the movie credits.

If you’ll be using the MoviEffects Luma Key function and want a drop shadow,

create your credit lines twice:  First create a text line with a luminance value of 1,

and then create the line again with the desired color offset upwards and left or right

from the original.  When you perform the Luma Key, set the clip level to 0.  Every-

thing that’s not absolutely black will be keyed.

(A set of sample files are included to serve as an example.  See the “Title.01” –

“Title.05” PICT files.  These were created in Photoshop 3.0 using the layers func-

tion.  The titles were created over a temporary grey layer to make it easy to position

the almost-black drop shadow type and the white or color type positioned over the

shadow.  After each frame was laid out, the background was changed to solid black

with a value of 0.  The layers were then merged and saved as PICT files.

(If you want to get fancy, create an alpha channel for the type and shadow and use

the Alpha Channel Key function of MoviEffects to perform the compositing.)
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Effects

Clicking the Effects  button will display the Effects function buttons from which you

can select from five effects options.  You can also select an item from the Effects
submenu under the File menu.

The following five Effects functions are available:

•  Film Effects

•  Mosaic

•  Posterize

•  Negative Image

•  Multi-Image

The Effects functions operate with only a background movie file.

If the “Copy Audio” box is checked in the Preferences dialog, any audio channels

in the background movie will be copied to the output movie.
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Film Effects

The Film Effects function adds a “film look” to video.  Selecting this function opens

a dialog that gives you control over five parameters:  Grain, Dirt & Dust, Scratches,

Jitter and Stutter.

The first three  parameters have ranges of 1 – 20.  The Jitter parameter has a range

of 1 – 10.  These parameters are arbitrary; experimentation will give you a feel for

their effects.

The Grain setting determines how much of a film grain effect is added.  Increasing

the Grain setting adds more grain spacially, and increases the depth of the grain

added.
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The Dirt & Dust settings determines how many specks of dirt and dust are added to

each frame.  You can select dark specks, light specks or a mixture of the two.

The Scratches settings determines the number and frequency of film scratches.  As

with the Dirt & Dust setting, you can select dark scratches, light scratches or a

combination.  The number you select determines both how often and for how long

scratches will appear, but also how many scratches can appear simultaneously.

With a setting of 1 – 5, only a single scratch will appear at any time.  With a setting

of 6 – 10, up to two scratches may appear.  From 11 – 15 up to three scratches may

appear, and from 16 – 20 up to four scratches may appear.  The setting within each

range determines how often and for how long scratches will appear.  In all cases,

the appearance, position and duration of scratches is set randomly.

The Jitter settings let you introduce the slight vertical and/or horizontal jitter that’s

characteristic of film that’s been transferred to video.  You can choose the direction

and amount of jitter, which will added randomly.

You can also choose to introduce a “stutter” to the output movie.  The Stutter

setting will cause MoviEffects to repeat frames either one or two times, effectively

reducing the frame rate of the original movie.

For instance, with an NTSC (30 FPS) background movie, selecting “Repeat Once”

will result in an output movie with an effective rate of 15 FPS (each frame is re-

peated once, with every other input frame thrown away), while selecting “Repeat

Twice” will result in an output movie with an effective rate of 10 FPS (each input

frame is repeated twice, with two out of three input frames thrown away).

You can also choose to convert a color movie to monochrome while the film

effects are being added.
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Mosaic

The Mosaic function processes a background movie into a new movie with the

image converted with a mosaic effect of settable size.  Inside each “tile” of the

mosaic, the color and brightness of the original image is averaged in the output

movie.

You can set a single mosiac tile size for the entire movie, or select a starting and

ending tile size, with the effect changing over time.

If you tell MoviEffects to change the size over time, you can also select whether the

change is made over the entire length of the movie, the first half of the movie or the

first quarter of the movie.  In the latter two cases, the effect will be maintained from

the time it reaches the end value to the end of the movie.

Posterize

This function lets you reduce the number of colors in a movie, creating a poster or

“solarized” effect.

When you select this function, a dialog will offer you four options:

    •  Black and White

    •  4 Colors

    •  16 Colors

    •  256 Colors

The posterize function converts colors in the source movie to the closest approxi-

mation in the standard Mac palette of the selected depth.

Negative

This function inverts the colors in color movies or the grayscale values in mono-

chrome movies.

Multi-Image

This function lets you convert a background input movie into a movie with the

original image reduced and displayed either four, nine or sixteen times.



16

Orientation

These functions let you re-orient a movie in three different ways.

Horizontal Flip

This function creates a new movie with the image flipped horizontally.  When it

opens the save file dialog, MoviEffects will automatically append “.HF” to the

original file name, but you can rename the file as you wish.

Vertical Flip

This function creates a new movie with the image flipped vertically.  When it opens

the save file dialog, MoviEffects will append “.VF” to the original file name.

Rotate 180°

This function creates a new movie with the image flipped horizontally and verti-

cally.  When it opens the save file dialog, MoviEffects will append “.Rot” to the

original file name.
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Time

The Time functions let you change the time direction and/or scale of movies in four

ways.

    •  Backwards

    •  Strobe

    •  Slow Motion

    •  Fast Motion

Depending on the function, audio may or may not be supported, as appropriate.

Backwards

This function creates a new movie with that runs in reverse of the original.  As

opposed to simply running a movie backwards, this function creates a backwards

version of the original background movie.

Since the output movie runs backwards, any audio in the source movie is not

copied to the output movie.

Strobe

This function creates a new movie with frames repeated to effectively reduce the

frame rate.  You can select whether frames are repeated one, two , three, four, five

or ten times.  For each frame repeated an input frame is thrown away, thus main-

taining the movie’s duration.

Any audio in the original source movie is copied at its normal speed and rate to the

output movie.
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Slow Motion

This function creates a new movie with that runs in slow motion as compared to

the original.  You can select speeds of 1/2, 1/3, 1/4, 1/5, 1/10, 1/20 or 1/30 original

speed.

As opposed to simply running a movie slowly, this function creates a slow motion

version of the original background movie.

Since the output movie runs in slow motion, any audio in the source movie is not

copied to the output movie.

Fast Motion

This function creates a new movie with that runs in fast motion as compared to the

original.  You can select speeds of 2x, 3x, 4x, 5x, 10x, 20x or 30x original speed.

As opposed to simply running a movie quickly, this function creates a fast motion

version of the original background movie.

Since the output movie runs in fast motion, any audio in the source movie is not

copied to the output movie.

Recompress

This function will be available when only a background movie is open.  It lets you

recompress a movie using a different compression than used on the original back-

ground source movie.

It performs no effects or transition operations.

When you click the Recompress button or select the Recompress item from the File
menu, MoviEffects will open a standard file save dialog, and then a sequence

compression dialog.  You can select any available compressor and make whatever

settings you like.
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Transitions

The Transitions functions allow you to combine a background movie and a fore-

ground movie into a single output movie, with one of a variety of transitions be-

tween the two movies.

In all cases the transition is from the background movie to the foreground movie.

Also in all cases you can select the duration (in frames) over which the transition

will take place.  The actual time of the transition is therefore dependent on the

frame rate of the movies.  The duration can’t be longer than the duration of the

background or foreground movies.

And in all cases you can select when the transition begins, with two choices:

  •  Immediately, from the start of the background movie to the start of the fore-

ground movie

  •  On a delayed basis, from the end of the background movie to the start of the

foreground movie.

In an immediate transition, the transition actually begins one frame into the output

movie.

In a delayed transition, the background and foreground movies will overlap by the

duration of the transition.



20

Dissolve

The Dissolve function performs a dissolve from the background movie to the fore-

ground movie at the rate in frames that you select in the dissolve dialog.

Wipes

When you select the Wipe function, MoviEffects will present a dialog that will let

you select a wipe pattern, select the direction of the wipe and set the rate in frames

of the wipe.

To select a wipe pattern, click on the pattern.

To reverse the direction of the wipe, check the “Reverse direction” check box.

Enter a value in frames for the duration of the wipe.

Digital Video Effects

(Well of course it’s all digital video; we’re working on a Mac, aren’t we?  We’re

using the term in the traditional video production context, where DVE refers to

effects that distort the size and/or shape of movies when making transitions.)

When you select the DVE function, MoviEffects will present a dialog that will let

you select a transition effect, select the direction of the effect and set the rate in

frames of the effect.

To select an effect, click on the effect button.  The text box at the right of the dialog

will describe the transition.

To reverse the direction of the effect, check the “Reverse direction” check box.

Enter a value in frames for the duration of the effect.
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Superimpose

The Superimpose functions allow you to superimpose or key elements of a fore-

ground movie over a background movie using one of three possible methods:

•  Luminance Key
•  Chroma Key
•  Alpha Channel

In Luminance and Alpha Channel keying, audio (if any) will come from the back-

ground movie.  In Chromakeying, audio (if any) will come from the foreground

movie.

Luma Key

The Luma Key button and its associated menu item let you composite a foreground

movie over a background movie according to luminance values in the foreground

movie.

To composite a movie over a background movie, start by opening the background

movie normally, using the Open command from the File menu.

Once the background movie is open, the Open Foreground Movie  menu item will

be enabled, allowing you to open the foreground movie.

In the Luma Key dialog, you can set the clip level to determine which image values

will be superimposed over the background movie.  Any pixel with a value higher

than the clip level will be superimposed, while any pixel with a value equal to or

lower than the clip level will not be superimposed.

This function is designed primarily for keying titles over a background movie.

MoviEffects will automatically append “.Key” to the original file name, but you can

rename the file if you wish.  When you click on the Save button in the file dialog,

MoviEffects will begin compositing the foreground movie over the background

movie.  At the bottom of the window it will show the frame numbers it is currently

processing.

If the foreground movie is shorter than the background movie, it will disappear

when it’s finished, and the background movie will continue until it’s finished.
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Chroma Key

The Chroma Key button and its associated menu item let you composite a fore-

ground movie over a background movie according to color values in the fore-

ground movie.

To composite a chromakey movie over a background movie, start by opening the

background movie normally, using the Open command from the File menu.

Once the background movie is open, the Open Foreground Movie  menu item will

be enabled, allowing you to open the foreground chromakey movie.

A chromakey foreground movie must be a 24-bit movie.

The background movie can be either 24 or 32 bits deep.  The new movie created

by this function will match the bit depth, frame rate and length of the background

movie unless you select different settings in the Compression dialog when starting

the process.

If the foreground alpha channel movie is shorter than the background movie, it will

disappear when it’s finished, and the background movie will continue until it’s

finished.

Once both movies are open, select the Chromakey… item from the File menu or

click the Chroma Key button in the main window.

MoviEffects will open a palette that provides a set of control for adjusting

chromakey settings.
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The chromakey function is designed to work from a reference frame that is com-

pletely clear, showing only the chromakey background color.  The reference frame

can either be the first frame of the foreground movie, or you can load a movie or a

PICT file as the reference.  If you load a movie, the first frame will be used as the

reference frame.  If you select the “Load Ref. Frame” button, the “OK” button will

change to read “Load”.  Once you load a reference movie or PICT, the button will

change back to “OK”, and the reference option buttons will be disabled.

The chromakey function can also work without a reference frame, although the

results will probably not be as good as with one, and the process will operate much

more slowly.  We strongly recommend using a reference frame; the ability to work

without one is provided simply for completeness.

The Chromakey palette also has text fields for Hue, Saturation and Brightness,

along with fields for Hue, Saturation and Brightness Tolerance settings.  If you move

the cursor to the preview display, it will change to an eyedropper.  You can click

anywhere on the image to set the Hue, Saturation and Brightness settings, and the

type in a range for Tolerance.

You can also click and hold down the mouse button to drag over the image to set a

Tolerance.  While you drag, MoviEffects will track the high and low Hue values to

compute a Tolerance setting.  When you release the mouse button, the Hue value

will be set to the middle of the Tolerance range.  When you click the OK button,

MoviEffects will open a file save dialog.

MoviEffects will automatically append “.CKey” to the original file name, but you

can rename the file if you wish.  When you click on the Save button in the file

dialog, MoviEffects will begin compositing the alpha channel or chromakey movie

over the background movie.  At the bottom of the window it will show the frame

numbers it is currently processing.



24

Alpha Key

The Alpha Key button and its associated menu item let you composite a foreground

movie with an alpha channel over a background movie.

To composite an alpha channel movie over a background movie, start by opening

the background movie normally, using the Open command from the File menu.

Once the background movie is open, the Open Foreground Movie  menu item will

be enabled, allowing you to open the foreground alpha channel or chromakey

movie.

An alpha channel foreground movie must be a 32-bit movie with alpha channel

information.

The background movie can be either 24 or 32 bits deep.  The new movie created

by this function will match the bit depth, frame rate and length of the background

movie unless you select different settings in the Compression dialog when starting

the process.

If the foreground alpha channel movie is shorter than the background movie, it will

disappear when it’s finished, and the background movie will continue until it’s

finished.

Once both movies are open, select the Alpha Key… item from the File menu or

click the Alpha Key button in the main window.

MoviEffects will automatically append “.Alph” to the original file name, but you

can rename the file if you wish.  When you click on the Save button in the file

dialog, MoviEffects will begin compositing the alpha channel or chromakey movie

over the background movie.  At the bottom of the window it will show the frame

numbers it is currently processing.

In the Preferences dialog, selected from the Edit menu, you can set MoviEffects to

invert the alpha channel before compositing.  This capability is provided to allow

for rendering software that creates inverted alpha channel information.
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Batch Operations

MoviEffects can process up to 500 background movies or background/foreground

sets of movies in an unattended batch operation.  Nearly all operations can be

automated in a batch; the exceptions are chromakey compositing and PICT Roll/

Crawl operations.

To start a batch operation, first close any open movies so that the main window is

closed.  The Batch Processing…  item under the File menu will then be enabled.

Select it to open the Batch Processing window.

Batch lists can consist of background movies only or background/foreground movie

sets.  Since all movies in a batch will undergo a single process, you cannot have

mixed lists with some background only and some background/foreground sets.

MoviEffects will warn you if it encounters such a batch list.

To enter a background movie into the list, click the Add Bkgd. button, or press the

“B” key on the keyboard.  MoviEffects will open a standard file open dialog which

will allow you to select a background movie.

Once a background movie has been loaded, the Add Bkgd. button will change to

read Chg. Bkgd. if you select a line with an existing movie.  Also, the Add Fgnd.

button will become active once a background movie has been entered.

To enter a foreground movie into the list, click the Add Fgnd. button, or press the

“F” key on the keyboard.  MoviEffects will open a standard file open dialog which

will allow you to select a foreground movie.

Once a foreground movie has been loaded, the Add Fgnd. button will change to

read Chg. Fgnd. if you select a line with an existing foreground movie.

You can scroll through the batch list using the scroll bar or the up and down arrow

keys.

The Delete button deletes the currently-selected line, including both the back-

ground and foreground movies on the line.  If you hold down the Option key while

clicking the Delete button, the entire batch list will be cleared.
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The Save and Load keys let you save and load batch lists.  If you load a batch list, it

will replace any list currently in memory.  Batch lists must be saved in the same

folder that contains the files for the batch list.

When your batch list is complete, you can start the processing by selecting a func-

tion from the File menu.

MoviEffects performs a basic analysis of files as you add them to the batch list, and

will only make available those functions that are appropriate for the files in the list.

When running a batch list, MoviEffects will open and close its main window as it

opens and closes files.  The batch window will stay open, but may be hidden

behind the main window, depending on where you position the windows.

As each line in the batch list is processed it is marked as Done.  When a batch list

is complete, or if you stop batch processing by clicking the Stop button in the main

window, you can toggle the “Done” status by selecting a line and then clicking on

the check mark.
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Preferences

In the Preferences dialog, selected from the Edit menu, you can select whether the

output movie will be created at the size of the original movie(s), or created at a

new size.

You can select whether the “Convert color movie to monochrome” option in the

Film Effects dialog creates an 8-bit greyscale output movie or a movie of the origi-

nal bit depth.

You can select whether audio in the source movie(s) will be copied to the output

movie.

You can also select whether MoviEffects automatically opens a movie player win-

dow for viewing after movies are processed.  (Player windows are not opened

during Batch operations.)

Finally, you can set MoviEffects to either show the movie frames themselves as they

are processed or not.  Showing progress images takes a bit more time, but gives you

something to look at while MoviEffects is working.

When running in Demo (unregistered) mode, MoviEffects doesn’t remember it

setting between runs.  Once registered (or if purchased on disk) MoviEffects will

save its settings after each run.
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Registration

If you have downloaded MoviEffects from our web site or an online service, the

registration window provides information on how to register your copy of

MoviEffects.  Until registered, MoviEffects runs in demo mode, printing the message

“MoviEffects Demo” over each output frame of the movies it creates.

If you have purchased MoviEffects on disk from us, you must run it from the origi-

nal disk and personalize it before copying it to your hard disk.

MoviEffects is registered for a particular Macintosh, so it’s important that you run it

on the Mac you intend to use it on when you note the Registration Code that you’ll

send us when you register, or when you personalize it.

If you wish to run MoviEffects on more than one Mac, site licenses are available at

reduced prices.  (We’re also very liberal in our policies when you upgrade your

Mac.)

For downloaded copies, if you intend to register by mail, fax or e-mail using a

credit card, we will need all of the following information:

•  Purchaser’s Name (as it appears on the card)

•  Billing Address

•  Shipping Address (if different)

•  Phone & Fax Number

•  E-Mail Address

•  Credit Card Number

•  Card Expiration Date

•  Registration Code as shown in the Register dialog

When your registration is complete, we’ll provide the Registration Key that will

unlock your copy.  We’ll also mail you a copy of your invoice for your records.

The registration window also provides information on how to contact us.
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Other Products

MovieTools

If you’re working with digital video on the Mac, or recording Mac animations to

video, you’ll want to check out MovieTools, which is MoviEffects’ “sister” product.

While it shares some of the functions found in MoviEffects, MovieTools also per-

forms such functions as Field Rendering, Field De-Interlacing, Field Interlacing and

Field Interpolation.  It also extracts and adds alpha channels, compares movies for

compression artifacts and even interlaces movies for 3D viewing with LCD glasses.

MovieTools is designed for high-end digital video producers.  If you’re working

with Avid, Media 100, Targa 1000/2000 and other high-end systems, or creating

animations in After Effects, Electric Image, Extreme 3D, Infini-D, Premiere,

StudioPro or other animation software and you want smooth broadcast-quality

results, take a look at the MovieTools demo available at our web site.

MovieTools Pro 2.0 is priced at only $195.00.

MacAnimator Pro

If you need to record animations to video or capture at full-screen, full frame rate

without compression, the most powerful non-real time tool available today is our

MacAnimator Pro 2.0.  It records and captures to and from broadcast and profes-

sional video recorders, and it works with all major video capture and output cards.

Its FastPass mode records or captures multiple frames on each pass of tape to speed

the process and reduce wear and tear on both tape and equipment.

MacAnimator Pro 2.0 offers batch capture and recording of up to 500 movies, and

includes such useful functions as “pencil test” and time-lapse animation from live

sources.

MacAnimator Pro 2.0 is available for $995.00.  For more information, contact us at

one of the addresses shown in the Registration dialog, or visit our web site, also

listed there.
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What’s Coming…

Purchasing MoviEffects is more like subscribing to an update service than simply

buying a piece of software.  Registered users can download the latest version

through all future updates in the version 1.x series, which we project to run through

the Fall of 1997.

In addition to new functions and capabilities suggested by users, here are just a few

of the additions planned for MoviEffects over the next few versions:

  •  Additional Wipe and DVE effects

We’ll be adding to the selection of wipe patterns and DVE effects with virtually

every release.

  •  Movie Assembler

Since MoviEffects is designed to work on clips, a Movie Assembler window will be

added to let you compile clips into movies, providing a basic editing function.

  •  Sound Mixing

Currently, MoviEffects provides only basic support for audio channels.  During

transitions, the sound is switched at the midpoint of transitions.  In future releases,

the sound channels of background and foreground movies will be mixed.

  •  What are Your Suggestions?

As mentioned in the Overview section, we actively solicit your suggestions.

If there’s something you’d like to see incorporated in a future version of

MoviEffects, please let us know.  The information on reaching us can be found in

the Register dialog under the Edit menu.


